Jim’s Lightroom Tips & Tricks
Blog Part 1
On the Import screen, create a copyright for your import Metadata Preset: ⬍ Edit Presets >
IPTC Copyright > Copyright, type (“©” Mac: Opt+G, PC: Num Keypad Alt+0169) [©
2020, First M. Last]. Check Copyrighted. “All Rights Reserved.” Add other info (Creator,
Country, E-mail address). Change Custom to Save as new preset. Having experienced the
new, improved Auto Tone button in December, 2017, I added it to my Import Preset, but
there is another way to get the individual Tone sliders to automatically pick the best guess
setting.
• On any Basic slider, hold Shift and double-click either the slider title or the slider nub
♤.Don’t like it, do it again without the Shift.
(August 2018) I was concerned that using an Auto Tone import preset to all my photos being
imported could be a problem for sequences. HDR brackets may have alterations, so I limited
my Import Preset to just Lens Corrections. After importing into the Library, I normally
Color Label my sequences to tell me to stay away from editing until merged. Then I
discovered if I hold he Option/ Alt key while clicking my Color Label (blue) on the Filter
bar attribute tool bar, I get all photos that are not color labeled blue. Now I do a Cmd/Ctrl+A
select all, then hit the Auto Tone button on the Quick Develop panel.
April 2015 Lightroom CC (v6)

History

New in April 2016 (v6.4):
The Merge to Panorama feature added a Photoshop trick. When you like one of the three
projections (don’t dismiss Perspective), skip the Auto Crop (ignore the white space) and
slide the Boundary Control all the way to 100. You have just maxed out your panorama
borders.
New in October 2017 Lightroom Classic CC (v7.0):
Quick selections with Color and Luminance Range Masking: you can quickly create a
precise masking area on your photo for applying local adjustments. These precision masking
tools can detect changes in lighting & contrasting edges based on color and tone. The first
sample of the color/luminance is free, hold Shift for up to four more.
• Color Range Mask: After making an initial selection mask on your photo with Adjustment
Brushes or Radial Filter/Graduated Filters, use Color Range Masking to refine the
selection mask based on the colors sampled within the mask area. Luminance Range Mask:
After making an initial selection mask on your photo with Adjustment Brushes or Radial
Filter/Graduated Filters, use
• Luminance Range Masking to refine the mask area based on the luminance range of the
selection. This is a good replacement to the Gradient Filter with the Erase Brush.
New in December 2017 (v7.1):
Enhanced 'Auto' button to automatically apply the best guess Tone edits. (It’s good.)
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New in February 2018 (v7.2):
You can create Collections from folders: Select one or more folders in the Folders panel.
Right-click and choose any of the available options from the context-menu:
• Create Collection "[Folder Name]" or Create Collection Set "[Folder Name]", if you've
selected a single folder.
Create Collections From Selected Folders or Create Collection Sets From Selected
Folders, if you've selected multiple folders.
• You can create a collection from a photo pin in the Map module. Right-click any pho- to
pin or group on the map and choose Create Collection from the context-menu.
• In the Folders panel of the Library module, you can now use the search field ⚲ to find
folders based on the entered text.
• You can now mark Folders as Favorite. You also have the option to filter favorite
folders within the Folders panel by right-clicking a folder.
• To filter the folders marked as favorite:
• In the search bar of at the top of the Folders panel, click the ⚲ icon.
• Choose Favorite Folders from the drop-down list.
New in April 2018 (v7.3.1):
Dehaze was moved to the Basic panel.
New in June 2018 (v7.4): (latest first)
Manage raw Profiles and Presets:
• To show/hide profile groups: In the Profile Browser, right-click any profile group and
choose Manage Profiles from the menu, select the profile groups that you want to show in
Profile Browser, or Deselect what you want to hide from Profile Browser.
• To show/hide preset groups: In the Develop module, click the plus (+) icon at the upperright corner of the Presets panel and choose Manage Presets from the menu, select the
preset groups that you want to show. Deselect the preset groups that you want to hide.
• Adding Color Labels to the Folders panel. select one or more folders and right-click to
bring up the context-menu, choose Add Color Label and then select any color from the
submenu.
• You can also filter all the folders that have been assigned a color label: In the search bar of
at the top of the Folders panel, click the ⚲ icon left of Filter Folders.
• Choose Labeled Folders from the drop-down list.
• The addition of Apple’s HEIC image/HEVC media file formats (more efficient than
JPG).
The Create Stack checkbox in the Merge to HDR or Panorama tools. When checked, all
the sequenced photos will be stacked in one frame with the output on top. (All the
stacking controls are under the Photo menu.
• Profiles were added to the Basic panel.
• Right-click on any profile groups and choose Expand/Collapse All.
• Change the view with the second bar on the panel.
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• To add a profile to Favorites profile group: When browsing the profiles in the Grid or
Large view, hover on the profile thumbnail and click the star icon that appears at the
upper-right corner of the thumbnail.
• When browsing the profiles in the List view, hover on the profile and click the star icon
that appears next to the profile's name.
• You can also access your favorite profiles from the Profiles pop-menu.
New in August 2018 (v7.5):
Mainly Book module enhancements.
New in October 2018 (v8.0): (Process Version 5)
For HEIC photos with depth data, the Range Mask includes a Depth option.
HDR Panoramas are now a one step choice.
Support for HEVC (H.265) video.
Process Version 5 significantly improves highlight details.
New in December 2018 (v8.1):
Develop panels may be customized. Right-click panel header. Relaunch. Confirm.
Auto Import from a watch folder now supports Add to Collections.
The Book module includes Grid Snap for images.
New in February 2019 (v8.2):
To see a higher resolution image in Library or Develop, go to the Photo menu > Enhance
Details > Enhance. Hold down the hand cursor in the pop-up preview to see the original
version. A copy with “-Enhanced” is added. (Best with fast GPU)
New in May 2019 (v8.3) Lightroom Classic (no longer “CC”):
The new Presence slider is Texture that adds a 3D effect to details to the right, or smoothing
skin to the left.
Your original file names are now preserved in metadata and shown on the Import >
Metadata sub-panel. (Other apps, such as Bridge, won’t read them.)
When importing from a memory card, it is faster to use the Files section, rather than the
Devices section up top.
New in August 2019 (v8.4):
Lr can now use your GPU to not just help the display, but process images:
• Navigate to Edit > Preferences > Performance (Windows) or Lightroom Classic >
Preferences > Performance (macOS).
• In Camera Raw section, Use Graphics Processor drop-down, select Custom.
• Select Use GPU for image processing. (Switches from Basic to Full…)
Color Labels may be assigned to collections. Right-click.
You mays Export to PNG.
You may batch merge multiple sequences to HDR and Panoramas from Stacks.
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New in November 2019 (v9.0):
Panoramas have the option to Fill Edges.
You may export presets, including groups of presets.
You may filter folders and collections by color label.
In the history panel, right-click a selected step and select Clear History Above This Step.
You may delete photos in the filmstrip by selecting them, then Shift+Delete.
New in February 2020 (v9.2):
The Export wizard now has a Done button to save changes without exporting.
Auto Sync now warns you that you are editing multiple photos.
Photoshop PSB large file format is now supported.
Photoshop Elements 2020 catalogs may be imported.
New in June 2020 (v9.3) now “LrC”:
Besides more speed and smoothness, Sync, Tone Curve, & Color tools have been updated.
Hue adjustments were added to the local adjustment brush.
ISO presets can be created to be adaptive.
Crop Overlay has a new centering target grid.
The Presets panel added a Defaults section to quickly preview their effect.
Back to My Blog:
I have a new 2017 4K iMac (with 32 GB, 1TB SSD, 4 GB display), so I have checked the
Catalog Settings > Metadata tab’s box: Automatically write changes into XMP
(either .XMP sidecar file or .DNG package-my choice). That sync’s data into my .DNGs (or
.XMP files) with the catalog. The manual way is to select all edited photos & press Cmd+S.
Since my last Tips & Tricks, I replaced my hybrid/fusion internal hard drive with a solid
state drive (SSD). No moving parts and no time lag reading/writing data. That allowed me
to move my catalog and photos from an external drive to the iMac. The old hard drive is
now a second Time Machine backup drive.
I spent the last few months (winter 2018-2019) going through all my tens of thousands
photos (weddings and community service projects not counting because they’re in separate
catalogs). I deleted (backed up) exactly half, and gave every photo stars and keywords.
Here’s what I learned: (before I got a camera that has built-in lens correction profiles.)
• If you create an Import Preset based on your Develop Presets, a badge will be placed on
every thumbnail. Now I can’t tell which photos have been through the Develop Module. I
see no reason I should not have Lens Corrections and Chromatic Aberrations Removed
on every photo, so instead of a preset becoming an import preset, I make it a Default.
• Grab an unedited photo and go to the Develop Module (D or Opt+Cmd+2).
• With everything at its default position, go to the Lens Correction sub-panel, Profile tab.
• Check Remove Chromatic Aberration and Enable Profile Corrections, Default or Auto.
• Create a Preset +, Uncheck All, select Lens Corrections, create a Preset Name, Create.
• Now, go to Preferences > Presets, Master: Preset > User Presets, then your new Lens
Profile preset.
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• Before built-in profiles, I liked Adobe Landscape for my Treatment Profile, but not
always. You may select a Profile in the Basic/Treatment sub-panel. Adobe Standard has a
little less contrast than Adobe Color, but both good choices to start with as a default.
• With the settings to apply to all imported photos set, hold the Alt/Opt key and the Reset
button changes to Set Default, click.
• A dialog box pops up. Uncheck All (Process and Calibration may stay), then check those
default choices you want. Done. Your next Develop panels are set.
• Now, I have a camera with built-in profiles, so I like Nikon’s Camera Standard.
Before you import photos, make sure you have designated a Second Copies folder
(preferably on another drive) for copies of your original files to go into holding. Some day,
when all is good and backed up, you may delete these.
I Rename Files with a format YYYY-MM-###.
Develop Settings should be None (if you go the Set Defaults in Develop route).
Don’t forget to create a Metadata Preset, either in Library’s Metadata sub-panel, and click
on the Preset box and go Edit. Under IPTC Copyright, type ©2020, First Lastname, then
select Copyrighted, then type All Rights Reserved. I add my e-mail alias and country
further down. Select your preset in the Import panels.
• If you go back to apply Metadata in previous years, change the copyright year.
If you have a keyword that applies to all photos importing, type that (those).
Since my photos are found by keywording, my folder and file structure is chronological. I
choose Organize By Date, and Date Format 2020/06, which goes under the folder Pictures
then Lightroom Photos.
Make an Import Preset down on the bottom/center. Import.
Once all photos are imported and converted to DNG, I look for obvious bad shots and give
them an X (you could do unchecking before importing, too). To find sequences (HDR or
panos) (I color label use blue), go to the Photo menu, Stacking, Auto-Stack by Capture
Time. Slide to an interval to a is a minimum time between your last sequence shots and
your next sequence shots (I try 5-6 seconds). Close, then go back to the menu and Expand
All Stacks. You will see faint bars at each end of stacks and (along with Capture Time on
the slide data) either Shift or Ctrl/Cmd+click sequence shots and tap 9 or click a Color
Label box for blue (your color may vary). I avoid editing a photo that is part of sequence.
Now, I’m ready to work my way through the Library, either hitting the bad ones with an X,
or starring them (1=signs & notes, 2= keeper, 3, presentable, 4=competitive, 5=wall
hanger). All get keywords with parent keywords assigned.
When I see a group of shots trying to do the same thing, I select them and hit N (for a
Number of photos). I click the X in the bottom right of the weakest until I have the best one
(maybe two), then give them a star rating. Hit Esc to get back to the Library. Select all the
no stars and give them an X. Periodically, press Ctrl/Cmd+Delete and Delete from disk
(Second Copies). Remove keeps the files on your drive but not in the catalog.
You may jump back and forth from Library (G for Grid, Spacebar or E for LoupE) to
Develop (D), and back.
While in the Library, I frequently use the Quick Develop sub-panel to try Tone-Auto and
some necessary Exposure tweaks. Your Develop Presets, including Favorites, are available
under Saved Presets.
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Lightroom does a nice easy job of HDRs (Ctrl+H) and/or panoramas (Ctrl+M, think Merge
Mountains), and are mild, but…:
For those sequences that really need help with dynamic range, you need a plug-in, such as
HDRsoft’s Photomatix Pro. It installs as a plug-in automatically if Lr (and Ps) are already
there. You still should add plug-ins to the Additional External Editing apps/programs in
Preferences. This will place it in the Edit In… list when you right-click a photo or go to the
Photo menu. This is not the best way for Photomatix Pro. Always go to the Edit menu,
Plug-in Extras, Export to… list. This avoids creating a large TIFF for every photo in the
sequence, just the HDR output, and places it back in your Library with a .TIF extension.
• Photomatix’s TIFFs are huge, more than 250 MB each, so I recommend Exporting
them, using Add, and Same Location, and .DNG. Then do an Import of that folder.
Delete the TIFFs. Each .DNG may be ≈ 1/3rd size.
Either way, the output gets a (Red) Color Label for HDRs, or a (Purple) Color Label for a
pano. The keywords “HDRs” or “Panos” are applied, too.
When some sort of Collection will be created for an album, slideshow, etc. I create a Target
Collection and hit B (Best) for those to go there. When finished with editing, I go to the
collection, and if I need to narrow it down, hit P for a Pick. Finally, I would go up to the
Filter Bar and elect the white flag (Picks). Hit Ctrl/Cmd+A and File > Export them, etc.
Develop Presets can personalize your workflow, but you can go one step further. I made
presets for 1 Profile-Landscape, 2 Tone-Auto, 3 Contrast-zero, 4 Transform-Auto, and 5
Vignette -25, and others. The numbered ones get right-clicked and Add to Favorites. Now,
many shoots can be edited quickly by clicking these Favorites. (Note: Auto Tone works
great for the Highlights to Blacks sliders, but the Exposure is a little down for me, along
with Contrast going to around -20, when I prefer less.)
Don’t leave your Tool Bar (T) below your photo empty. Click the ▼ on the right end.
Skies often need a little help, the new Lightroom is on the way…
• One way is to pull down the Gradient tool’s shade. Don’t worry about those trees or
roof tops, we’re not going to have to pull out the Eraser. In addition to negative
Exposure, a little blue Temp and Dehaze might help. A run around with Contrast may
get the clouds where you want them. Now, here is the key (including the tools to the
right): drop down to Range Mask, and click the Off, and select Color. An eyedropper
will appear to the left. Pick it up and click on the sky in the gradient. If it varying in
color shades, drag the tool or Shift+click more places, leaving little eye droppers in the
sky. Notice the areas not sky, they should lack the gradient adjustments. You can move
off 50 Amount, but watch for halos (or frost) on the reset areas. Done.
• Another method is the HSL sliders. If you don’t have other areas of importance with the
color needing help (say blue), go the HSL sub-panel and the Saturation tab. Click the
Color Range Selector target (formally Target Adjustment Tool/TAT) in the upper left
corner. Click in the color needing help and drag up (or scroll down) to increase
Saturation. Repeat with Luminance the opposite way with the same spot.
Shooting a lot of architecture, I use the Transform sub-panel a lot, so I right-clicked on a
sub-panel, and selected Customize Develop Panel. I moved Transform, HSL, Tone Curve,
and Effects up under Basic. (Keep your sensor vertical as best you can.)
As of Sunday, June 21, 2020

Page 6

Jim’s Lightroom Tips & Tricks

When using the Spot Removal Tool for long lines (contrails, power lines), break them up in
chunks, rather all-at-once. If at first, you don’t succeed, Edit in Photoshop.
There are at least two ways to do Content Aware Fill. The old way is to go to Edit > Fill >
Content Aware, but a new way is just below that menu item at Content-Aware Fill and a
wizard to play with. Ctrl/Cmd+D to Deselect and Save, you’re back in Lr.
When I am done with a folder, and all un-needed photos are deleted, I select all (Ctrl/
Cmd+A), then Library menu > Rename Photos (F2), & set the sequence number to 1.
Create User Presets in the Export dialog. Most JPEGs for displays do not need to be much
more than 1 MB, so set sRGB and a Quality of around 80. A common Image Sizing >
Resize to Fit choice is Width & Height, which is a constraint box (as in a screen). A 16x9
screen might be 1920 W by 1080 H, A 3x2 (sensor) might be 1620 W by 1080 H (aka 1K).
Resolution has no use for displays, except to estimate the size on the screen, so I use my
display’s pixels per inch of 220 PPI. (A 2,200 pixel length would be 10 inches on my
display.) For prints, stick with 240 or 300 PPI.
Speaking of displays, before I start editing photos, I calibrate my monitor (display/screen)
with a ColorMunki Photo every four weeks, then set my display brightness to the position
achieved in calibrating for about 120 brightness level for my photo paper (I also know it is
a certain number of ❊ function key taps from zero).
Besides one or two automatic backup drives (Time Machine), I manually copy my Pictures
folder (holds Lr catalog files and photos) to two external drives, monthly. One goes in a fire
resistant safe or away from my house.
Go get my Lightroom Workflow document, or e-mail JamesLambPhoto@icloud.com, or
CCCC Facebook: https://www.facebook.com/groups/Capitalcitycameraclub/files/ .
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